Application connection to backend database is lost

Error:

We are not able to open any PF and Data Mapping.


Cause:

It seems that Adeptia Webrunner isn’t able to establish a connection to Adeptia back-end database

 

Solution:

• Make sure that the machine where Adeptia Suite is installed has access to back-end database. To identify the back-end database, refer to this post http://support.adeptia.com/entries/22054956-Identify-Backend-Database

• Make sure that all database credentials specified in “\AdeptiaServer\ServerKernel\etc\server-configure.properties” are valid. If you are able to execute process flows without any problem in production system, then in all probability it shall be valid.

• Re-start Adeptia services on production system.

• After Adeptia services are started, try to open Data Mapping activity.

Have more questions? Submit a request

0 Comments

Article is closed for comments.