Error:
We experienced the attached errors which froze our dynamic process flow earlier.
java.io.IOException: There is not enough space on the disk
com.adeptia.indigo.utils.IndigoException: There is not enough space on the disk
at com.adeptia.indigo.repository.FsRepository.storeSource(FsRepository.java:101)
com.adeptia.indigo.utils.IndigoException: Could not persist process flow data: There is not enough space on the disk
at com.adeptia.indigo.transaction.recovery.RecoveryManager.persistTransaction(RecoveryManager.java:195)
Cause:
A directory that Adeptia is attempting to write to has run out of space
Solution:
Verify the following locations have available disk space:
1) The hard drive that Adeptia is installed on
2) The free space on the source/target location
3) The repository folder defined for Adeptia. By default the location is found here: \AdeptiaServer\ServerKernel\web\repository, but you may have modified it.
You can confirm the location by going to Administer > Setup > Application settings and checking the "abpm.repository.root" and "abpm.repository.address" properties.
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