Error:
Error found 89 times. Our interpretation is the trigger could not be fired. Is this correct?
Handling 1 trigger(s) that missed their scheduled fire-time
Possible Causes:
These messages appear when the scheduler is unable to fire the trigger at the "Next Fire Time" identified in the Maintenance > Scheduler screen. This could be due to the scheduler being stopped/paused, the kernel being stopped/paused, or any other momentary downtime between the back-end database and the Adeptia services.
Solution:
1) Ensure the scheduler is up and running
2) Make sure the back-end database connection is stable
3) Make sure the Kernel is up and running
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