Changing Browser and Document Mode - IE

Situation:

After entering my username and password, Adeptia hangs on the "Loading Screen"

 

Cause:

Your IE version is incompatible or you are using an older Browser and Document Mode

Resolution:

1) Verify you have an up to date IE (9 or 10 for Adeptia v6.0)

- Help > About

2) Enable IE developer tools

- While on the Adeptia log-in screen press the F12 key

- Change the Browser Mode and Document Mode to the latest version

10-30-2013_11-03-11_AM.jpg

3) Disable Compatibility View (Tools > Compatibility View Settings)

 - Uncheck Display intranet sites in Compatibility View

 

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