Error:
After migrating a process flow into my QA environment, I'm receiving this error when launching the process designer:
Problem in loading process flow. Reason: Invalid userID or Password
Cause:
The password for the logged in user in QA is different than the source environment. When the flow is migrated into QA, the password for that user was also migrated, resulting in an invalid session for the logged in user
Solution:
Log into Adeptia with the user credentials from the source environment
Recommendation:
The log in credentials for all users should be consistent through all Adeptia envrionments
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