Error:
While executing a process flow, it stalls at the data mapping step. No error or exceptions are being thrown. We are not able to get in to the Administer tab's system dashboard or maintenance views. When you try the maintenance view's Kernel option it is responding with "Current State of kernel is stopped. Please start the kernel to start the scheduler." message.
This is the last message of the KernelApplicaton.log file
2015-10-16 16:07:50,198 INFO [testflow-DataMapping-0102280031901250-01022801615614247852-010228016160140129] connectionPool com.adeptia.indigo.pool.datasources.c3p0.C3P0DataSourceImpl.initialize(C3P0DataSourceImpl.java:167) - ||||null|||||null|Initializing datasource with parameters driverClassName: "oracle.jdbc.driver.OracleDriver", database URL :"jdbc:oracle:thin:@dbserver:1521:testDB", User: "testuser", MaxPoolSize: "200", MinPoolSize: "3", InitialPoolSize: "3", MaxIdleTime: "10", CheckoutTimeout: "1000".|localhost|
Process status: 135
Destroying process
Cause:
In some cases for Linux servers, the Oracle driver that creates the oracle database connection encounters an issue when referring to the internal libraries of the Linux server. When this occurs, the OS sends a signal to the application (in this case Adeptia) to terminate.
Solution:
Ensure that your Linux server is updated and running on the latest version of the OS. If your database driver is working in other environments, you can try uploading that driver to the Database connection info activity in your problem environment.
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