Skip to main content

Handle record separator within field


1 comment

  • David Paras

    As your data field also contains the record separator then in that case the data after that is considered as next record. Try using below workaround and hopefully this should help resolve your concern:

    1. Enable Allow Less Fields option with quote handling disabled under Adv properties of Schema.
    2. In Data Mapper write Custom XSL to combine the separated records. Use " to identify the records that needs to be combined.

Post is closed for comments.