Situation/Issue
Pagination button in custom log page works only on double click.
At the log page of custom solution, you need to double click ('Next' button) to go to the next page and ('Previous' button) to the previous page, an issue has occurred after migrating to Adeptia v6.6
Cause
Due to the change in the Rich forms version the underlying rules need to be refactored
Resolution
Existing Rich Form rules need to be reset to fix the issue, following are the steps:
- Go to Adeptia GUI
- Open Web forms from Develop > Web Forms
- Un-publish that particular web form (Right click, Unpublish)
- Edit that web form (Right click, Edit)
- Edit Rich form Step “Select Workflow” (Form Type: Rich Form)
- Go to Rules (List icon at the top)
- Edit rule “FetchRecords” and update it with the attached script
- Save the form.
- Save the flow.
- Save the web form.
Comments
0 comments
Article is closed for comments.