Debugging GUI Issues

 This forum post will help you troubleshoot issues related to GUI.

 

                                                   Debugging Steps

 

  1. Please clear the Java cache and the browser cache In case you are not getting the main Home screen after logging into the Adeptia Suite. (https://support.adeptia.com/entries/72486986-Deleting-Java-Cache-and-Certificates)
  2. Multiple running instances of Java might also cause the issue while accessing the Adeptia Suite, so in that case please kill all the instances of Java and restart the Adeptia Suite.
  3. Please make sure that Port Number 8080,8443,21000 are open and not in use before starting the Adeptia Suite. Or the ports as assigned by you at the time of Installation.
  4. Adeptia  supports JRE 1.6 and Adeptia Suite 6.2 Maintenance patch 3 and above versions support JRE 1.7.

 

                                                                  

                      Related Articles

  •   https://support.adeptia.com/entries/21222381-Login-Timeout
  •  https://support.adeptia.com/entries/21249827-404-Error
  •  https://support.adeptia.com/entries/27503518-Loading-indefinitely-after-login-screen
  •  https://support.adeptia.com/entries/38891436-Interactive-Boot-Failed-Date-Mismatch

 

 

                              Information to be Provided to Support for Assistance

 

  •         Screen shot of Error that you are receiving.

 

PS: Providing the above information to support will ensure quicker resolution as Support will have the necessary information to investigate the issue.

Have more questions? Submit a request

0 Comments

Article is closed for comments.